<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://www.southkingmedia.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="http://www.southkingmedia.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://www.southkingmedia.com';var et_post_id='135701';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="http://www.southkingmedia.com/wp-content/cache/autoptimize/css/autoptimize_00e0cd61f490236ad07abc05ac4081a7.css" rel="stylesheet" /><title>New property notices show 2018 values rose modestly in Burien and Normandy Park | South King Media</title><link rel="canonical" href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/" /> <script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-26024748-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="South King Media &raquo; Feed" href="http://www.southkingmedia.com/feed/" /><link rel="alternate" type="application/rss+xml" title="South King Media &raquo; Comments Feed" href="http://www.southkingmedia.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="South King Media &raquo; iCal Feed" href="http://www.southkingmedia.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="South King Media &raquo; New property notices show 2018 values rose modestly in Burien and Normandy Park Comments Feed" href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26024748-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26024748-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southkingmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.2.27.3" name="generator"/><link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://www.southkingmedia.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.southkingmedia.com","hash_tracking":"false"};</script> <script type='text/javascript' src='http://www.southkingmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='http://www.southkingmedia.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southkingmedia.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southkingmedia.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee' href='http://www.southkingmedia.com/2019/08/23/long-burien-council-meeting-focused-on-climate-change-and-leaving-port-of-seattles-start-committee/' /><link rel='next' title='Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3' href='http://www.southkingmedia.com/2019/08/23/community-salmon-investigation-csi-volunteer-training-workshop-is-oct-3/' /><meta name="generator" content="WordPress 5.2.2" /><link rel='shortlink' href='http://www.southkingmedia.com/?p=135701' /><link rel="alternate" type="application/json+oembed" href="http://www.southkingmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southkingmedia.com%2F2019%2F08%2F23%2Fnew-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.southkingmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southkingmedia.com%2F2019%2F08%2F23%2Fnew-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.southkingmedia.com"><link rel="https://theeventscalendar.com/" href="http://www.southkingmedia.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://www.southkingmedia.com/about/">South King Media</a>');
});</script> <script>jQuery(function($){
    $('.et_pb_widget.widget_search .search-field').attr('placeholder', 'SEARCH SOUTH KING MEDIA...').css('opacity','1'); 
});</script> <link rel="icon" href="http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMLogoforFacebook-150x150.png" sizes="32x32" /><link rel="icon" href="http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMLogoforFacebook.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMLogoforFacebook.png" /><meta name="msapplication-TileImage" content="http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMLogoforFacebook.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.southkingmedia.com/wp-content/cache/et/global/et-extra-customizer-global-15665974459993.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-135701 single-format-standard tribe-no-js et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-135160" class="et-trending-post et-trending-latest"> <a href="http://www.southkingmedia.com/2019/08/19/video-its-a-crime-to-remove-political-signs/">VIDEO: Man caught on camera removing political signs</a></div><div id="et-trending-post-135050" class="et-trending-post"> <a href="http://www.southkingmedia.com/2019/08/17/photos-terra-cotta-at-highline-high-school-being-salvaged/">Historic terra-cotta at Highline High School being salv...</a></div><div id="et-trending-post-135724" class="et-trending-post"> <a href="http://www.southkingmedia.com/2019/08/23/community-salmon-investigation-csi-volunteer-training-workshop-is-oct-3/">Community Salmon Investigation (CSI) Volunteer Training...</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/southkingmedia/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/southkingmedia" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/southkingmedia/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="http://www.southkingmedia.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <a href="https://www.merrillgardens.com/senior-living/wa/burien/merrill-gardens-at-burien/burien-promo-landing-page"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/MerrillGardensSpaciousStudios720x90_AW.gif" alt="Advertisement"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/MerrillGardensSpaciousStudios720x90_AW.gif' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/MerrillGardensSpaciousStudios720x90_AW.gif" alt="Advertisement"></a></div> <a class="logo" href="http://www.southkingmedia.com/" data-fixed-height="51"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMlogoforTitle-2019.png" alt="South King Media" id="logo" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMlogoforTitle-2019.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/SKMlogoforTitle-2019.png" alt="South King Media" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104"><a href="http://southkingmedia.com">Home</a></li><li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="http://www.southkingmedia.com/events/">Events</a></li><li id="menu-item-135121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135121"><a href="http://www.southkingmedia.com/category/crime/">Crime</a></li><li id="menu-item-135299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135299"><a href="http://www.southkingmedia.com/jobs/">Jobs</a></li><li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96"><a href="http://www.southkingmedia.com/category/burien/">Burien</a></li><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://www.southkingmedia.com/category/des-moines/">Des Moines</a></li><li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98"><a href="http://www.southkingmedia.com/category/normandypark/">Normandy Park</a></li><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://www.southkingmedia.com/category/seatac/">SeaTac</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.southkingmedia.com/category/tukwila/">Tukwila</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.southkingmedia.com/white-center-blog/">White Center</a></li><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46"><a href="http://www.southkingmedia.com/about/">About</a><ul class="sub-menu"><li id="menu-item-135346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135346"><a href="http://www.southkingmedia.com/about/">About</a></li><li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://www.southkingmedia.com/contact/">Contact</a></li><li id="menu-item-135124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135124"><a href="http://www.southkingmedia.com/how-to-submit-to-the-blog/">How to submit</a></li><li id="menu-item-135111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-135111"><a href="http://www.southkingmedia.com/privacy-policy/">Privacy Policy/Terms</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-135701" class="module single-post-module post-135701 post type-post status-publish format-standard has-post-thumbnail hentry category-burien category-featured-post category-government category-news category-normandypark tag-burien tag-king-county-assessor tag-news tag-normandy-park tag-property-tax tag-property-taxes tag-tax tag-taxes et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">New property notices show 2018 values rose modestly in Burien and Normandy Park</h1><div class="post-meta vcard"><p><span class="updated"></span> | <a href="http://www.southkingmedia.com/category/burien/" rel="tag">Burien</a>, <a href="http://www.southkingmedia.com/category/featured-post/" rel="tag">Featured Post</a>, <a href="http://www.southkingmedia.com/category/government/" rel="tag">Government</a>, <a href="http://www.southkingmedia.com/category/news/" rel="tag">News</a>, <a href="http://www.southkingmedia.com/category/normandypark/" rel="tag">Normandy Park</a> | <a class="comments-link" href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator.jpg" alt="New property notices show 2018 values rose modestly in Burien and Normandy Park" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator.jpg" alt="New property notices show 2018 values rose modestly in Burien and Normandy Park" /></div><div class="et_pb_extra_row etad post_above"> <a href="https://www.marvellesc.com"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Marvelle728x90Ad-032919-1.jpg" alt="Advertisement"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/Marvelle728x90Ad-032919-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Marvelle728x90Ad-032919-1.jpg" alt="Advertisement"></a></div><div class="post-wrap"><div class="post-content entry-content"><p><strong>By <a href="mailto:jgmayne@gmail.com">Jack Mayne</a></strong></p><p><strong>The King County Assessor&#8217;s Office is mailing property tax notices to over 700,000 property owners in Burien and Normandy Park, and homeowners will see “moderate” increases of an average of 3.4 percent in Burien and 4.1 percent in Normandy Park.</strong></p><p>Your notices are in the mail, says the assessor.</p><p>Valuation increases moderated across the county in 2018, Assessor John Wilson says, with overall values up in the low single digits in most areas. Be even so, higher valuations “do not necessarily translate” into higher property taxes, said Wilson.</p><p><strong>Voters decide on bill hikes</strong><br /> “Most people don’t realize that the fluctuating value of your property has less to do with changes in your tax bill, than do changes in state law and measures approved by voters,” Wilson said. “Decisions made by lawmakers and voters determine the total amount of tax to be collected in your area; the value of your property determines your share of that total amount.”</p><p>Wilson encourages property owners to sign up to receive their annual property valuation notice via email instead of through the mail. This electronic valuation notice program is convenient for property owners, will save money for the assessor’s office, and is environmentally friendly. To sign up, go to <strong><a href="http://kingcounty.gov/assessor" target="_blank" rel="noopener noreferrer">kingcounty.gov/assessor</a></strong> and click on the Go Paperless window for details. Paperless notifications saves taxpayer dollars in staff time, materials and postage.</p><p>Property owners who believe their assessment may be incorrect, can appeal to the Board of Equalization and must be done within 60 days of the date on their valuation notice. Details are available at <strong><a href="http://www.kingcounty.gov/assessor" target="_blank" rel="noopener noreferrer">www.kingcounty.gov/assessor</a></strong>, and at the BOE at <strong><a href="http://www.kingcounty.gov/independent/board-of-appeals/about.aspx" target="_blank" rel="noopener noreferrer">http://www.kingcounty.gov/independent/board-of-appeals/about.aspx</a></strong>.</p><p>State law requires each county assessor to revalue property annually, and to conduct an on-site physical inspection of each property at least once during every six year cycle. Property values are determined by accredited appraisers who assess property based on comparable sales, and various attributes of a particular property.</p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/&#038;t=New%20property%20notices%20show%202018%20values%20rose%20modestly%20in%20Burien%20and%20Normandy%20Park" class="social-share-link" title="Share &quot;New property notices show 2018 values rose modestly in Burien and Normandy Park&quot; via Facebook" data-network-name="facebook" data-share-title="New property notices show 2018 values rose modestly in Burien and Normandy Park" data-share-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=New%20property%20notices%20show%202018%20values%20rose%20modestly%20in%20Burien%20and%20Normandy%20Park%20http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/" class="social-share-link" title="Share &quot;New property notices show 2018 values rose modestly in Burien and Normandy Park&quot; via Twitter" data-network-name="twitter" data-share-title="New property notices show 2018 values rose modestly in Burien and Normandy Park" data-share-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/&#038;title=New%20property%20notices%20show%202018%20values%20rose%20modestly%20in%20Burien%20and%20Normandy%20Park" class="social-share-link" title="Share &quot;New property notices show 2018 values rose modestly in Burien and Normandy Park&quot; via LinkedIn" data-network-name="linkedin" data-share-title="New property notices show 2018 values rose modestly in Burien and Normandy Park" data-share-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;New property notices show 2018 values rose modestly in Burien and Normandy Park&quot; via Email" data-network-name="basic_email" data-share-title="New property notices show 2018 values rose modestly in Burien and Normandy Park" data-share-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;New property notices show 2018 values rose modestly in Burien and Normandy Park&quot; via Print" data-network-name="basic_print" data-share-title="New property notices show 2018 values rose modestly in Burien and Normandy Park" data-share-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="135701" /></div></div><div class="et_pb_extra_row etad post_below"> <a href="https://www.matveyconstruction.com"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Matvey728x90Ad-2.jpg" alt="Advertisement"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/Matvey728x90Ad-2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Matvey728x90Ad-2.jpg" alt="Advertisement"></a></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="http://www.southkingmedia.com/2019/08/23/long-burien-council-meeting-focused-on-climate-change-and-leaving-port-of-seattles-start-committee/" rel="prev"><span class="button">Previous</span><span class="title">Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee</span></a></div><div class="nav-link nav-link-next"> <a href="http://www.southkingmedia.com/2019/08/23/community-salmon-investigation-csi-volunteer-training-workshop-is-oct-3/" rel="next"><span class="button">Next</span><span class="title">Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3</span></a></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="http://www.southkingmedia.com/2019/08/20/saltwater-music-series-winds-of-summer-is-this-saturday/" title="Saltwater Music Series &#8216;Winds of Summer&#8217; is this Saturday" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Winds-of-Summer-Banner-Graphic-440x264.png" alt="Saltwater Music Series &#8216;Winds of Summer&#8217; is this Saturday" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/Winds-of-Summer-Banner-Graphic-440x264.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/Winds-of-Summer-Banner-Graphic-440x264.png" alt="Saltwater Music Series &#8216;Winds of Summer&#8217; is this Saturday" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.southkingmedia.com/2019/08/20/saltwater-music-series-winds-of-summer-is-this-saturday/">Saltwater Music Series &#8216;Winds of Summer&#8217; is this Saturday</a></h4><p class="date"><span class="updated"></span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.southkingmedia.com/2019/08/19/lemonade-stand-fundraiser-for-des-moines-police-foundation-will-be-tuesday/" title="Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/25679bea9cf7182cac1dba7e4a56719e-440x264.jpg" alt="Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/25679bea9cf7182cac1dba7e4a56719e-440x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/25679bea9cf7182cac1dba7e4a56719e-440x264.jpg" alt="Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.southkingmedia.com/2019/08/19/lemonade-stand-fundraiser-for-des-moines-police-foundation-will-be-tuesday/">Lemonade Stand Fundraiser for Des Moines Police Foundation will be TUESDAY</a></h4><p class="date"><span class="updated"></span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.southkingmedia.com/2019/08/19/brown-bear-offering-free-car-washes-this-thursday/" title="Brown Bear offering FREE car washes this Thursday" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/67401884_2807108089303529_7584270830025048064_o-440x264.jpg" alt="Brown Bear offering FREE car washes this Thursday" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/67401884_2807108089303529_7584270830025048064_o-440x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/67401884_2807108089303529_7584270830025048064_o-440x264.jpg" alt="Brown Bear offering FREE car washes this Thursday" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.southkingmedia.com/2019/08/19/brown-bear-offering-free-car-washes-this-thursday/">Brown Bear offering FREE car washes this Thursday</a></h4><p class="date"><span class="updated"></span></p></div><div class="related-post"><div class="featured-image"><a href="http://www.southkingmedia.com/2019/08/19/suz-muse-i-cant-believe-its-august/" title="Suz Muse: &#8216;I can’t believe it&#8217;s August!&#8217;" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/SuzanneGreiveHeadshot-440x264.jpg" alt="Suz Muse: &#8216;I can’t believe it&#8217;s August!&#8217;" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/SuzanneGreiveHeadshot-440x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/SuzanneGreiveHeadshot-440x264.jpg" alt="Suz Muse: &#8216;I can’t believe it&#8217;s August!&#8217;" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://www.southkingmedia.com/2019/08/19/suz-muse-i-cant-believe-its-august/">Suz Muse: &#8216;I can’t believe it&#8217;s August!&#8217;</a></h4><p class="date"><span class="updated"></span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.southkingmedia.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.southkingmedia.com%2F2019%2F08%2F23%2Fnew-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park%2F">logged in</a> to post a comment.</p></div></section></div><div class="et_pb_extra_column_sidebar"><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search South King Media</h4><form role="search" method="get" class="search-form" action="http://www.southkingmedia.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="et_ads-3" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://www.portseattle.org/page/airport-community-ecology-ace-fund" target="_blank"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/POS_300x250_EnvGrant_SKM.jpg" alt="Port of Seattle" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/POS_300x250_EnvGrant_SKM.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/POS_300x250_EnvGrant_SKM.jpg" alt="Port of Seattle" /> </a></div><div class="etad new_line"></div><div class="etad new_line"> <a href="https://www.facebook.com/BurienEagles3523/" target="_blank"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/BurienEagles300x250Ad-1.jpg" alt="Burien Eagles" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/BurienEagles300x250Ad-1.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/BurienEagles300x250Ad-1.jpg" alt="Burien Eagles" /> </a></div><div class="etad new_line"> <a href="https://www.clonepress.com/" target="_blank"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_250/http://www.southkingmedia.com/wp-content/uploads/2019/08/ClonePress300x250Ad1-300x250.jpg" alt="Clone Press Studio &amp; Records" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ClonePress300x250Ad1-300x250.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_250/http://www.southkingmedia.com/wp-content/uploads/2019/08/ClonePress300x250Ad1-300x250.jpg" alt="Clone Press Studio &amp; Records" /> </a></div></div></div><div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Weather</h4><div class='weather-atlas-wrapper' style='background:#dc5353;border:1px solid #cb4242;color:#fff;'><div class='weather-atlas-header' style='border-bottom:1px solid #cb4242'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Burien</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>var weather_atlas_language = 'en';</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#fff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>68°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>06:18<i class='wi wi-fw wi-weather-32'></i>20:05 PDT</div></div><span class='current_text_2'>Feels like: 68<small>°F</small><br />Wind: 5<small>mph</small> NNW<br />Humidity: 56<small>%</small><br />Pressure: 29.91<small>"Hg</small><br />UV index: 4</span><div class='daily days' style='border-bottom:1px solid #cb4242'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span></div><div class='daily'><span class='extended_day extended_day_1' title='Cloudy'>min 56<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>74/58<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>73/55<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #cb4242'><a href='https://www.weather-us.com/en/washington-usa/burien' title='Weather Atlas - Weather forecast Burien, Washington' style='color:#fff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Burien, Washington &#9656;</span></a></div></div></div><div id="sfsi-widget-2" class="et_pb_widget sfsi"><h4 class="widgettitle">Please follow &#038; like us :)</h4><div class="sfsi_widget" data-position="widget"><div id='sfsi_wDiv'></div><div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='http://www.southkingmedia.com/feed/' id='sfsiid_rss' style='opacity:1'  ><noscript><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://specificfeeds.com/follow' id='sfsiid_email' style='opacity:1'  ><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_sf.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_sf.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_sf.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/btownblog' id='sfsiid_facebook' style='opacity:1'  ><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon ' data-effect=''   /></a><span class="bot_no ">15k</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/btownblog' target='_blank'><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript><img class="lazyload" data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/btownblog' id='sfsiid_twitter' style='opacity:1'  ><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon ' data-effect=''   /></a><span class="bot_no ">7k</span><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/btownblog' target='_blank'><noscript><img data-pin-nopin='true' alt='Visit Us' title='Visit Us' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></noscript><img class="lazyload" data-pin-nopin='true' alt='Visit Us' title='Visit Us' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/btownblog" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/channel/UCC7UufGSGL-p087Eya-Z1cw' id='sfsiid_youtube' style='opacity:1'  ><noscript><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_40,h_40/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_youtube.png' width='40' height='40' style='' class='lazyload sfcm sfsi_wicon ' data-effect=''   /></a><span class="bot_no ">99</span><div class="sfsi_tool_tip_2 utube_tool_bdr sfsiTlleft" style="width:96px ;opacity:0;z-index:-1;margin-left:-64.5px;" id="sfsiid_youtube"><span class="bot_arow bot_utube_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.youtube.com/channel/UCC7UufGSGL-p087Eya-Z1cw'  target='_blank'><noscript><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></noscript><img class="lazyload" data-pin-nopin='true' alt='YouTube' title='YouTube' src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png' data-src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/youtube.png'  /></a></div><div  class='icon2'><div class="g-ytsubscribe" data-channelid="UCC7UufGSGL-p087Eya-Z1cw" data-layout="default" data-count="hidden"></div></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ ) {  jQuery('.sfsi_wDiv').each(function(){ new window.Manipulator( jQuery(this)); });  setTimeout(function(){  jQuery('#sfsi_wDiv').each(function(){ jQuery(this).click(); })},2000); });</script> <div style="clear: both;"></div></div></div><div id="et_ads-4" class="et_pb_widget widget_et_ads"><div class="widget_content clearfix"><div class="etad"> <a href="https://www.normandyparkalehouse.com/mvp" target="_blank"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/NPAH300x125AdFreeApp2.jpg" alt="Normandy Park Ale House" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/NPAH300x125AdFreeApp2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/NPAH300x125AdFreeApp2.jpg" alt="Normandy Park Ale House" /> </a></div></div></div><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-135421 tribe-clearfix tribe-events-venue-135423"><h4 class="tribe-event-title"> <a href="http://www.southkingmedia.com/event/burien-eagles-open-house-luau-will-be-this-friday-aug-23/" rel="bookmark">Burien Eagles Open House Luau will be this Friday, Aug. 23</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">August 23 @ 6:00 pm</span> - <span class="tribe-event-time">11:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-111 tribe-clearfix tribe-events-venue-114"><h4 class="tribe-event-title"> <a href="http://www.southkingmedia.com/event/poverty-bay-blues-brews-festival-is-saturday-aug-24/" rel="bookmark">Poverty Bay Blues &#038; Brews Festival is Saturday, Aug. 24</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">August 24 @ 12:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-105 tribe-clearfix tribe-events-venue-107 tribe-events-organizer-108"><h4 class="tribe-event-title"> <a href="http://www.southkingmedia.com/event/burien-ufo-festival/" rel="bookmark">Burien UFO Festival</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">August 24 @ 5:00 pm</span> - <span class="tribe-event-time">10:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-135382 tribe-clearfix tribe-events-venue-135384 tribe-events-organizer-135385"><h4 class="tribe-event-title"> <a href="http://www.southkingmedia.com/event/saltwater-music-series-winds-of-summer-is-this-saturday/" rel="bookmark">Saltwater Music Series &#8216;Winds of Summer&#8217; is this Saturday</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">August 24 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-135379 tribe-clearfix tribe-events-venue-135381 tribe-events-organizer-108"><h4 class="tribe-event-title"> <a href="http://www.southkingmedia.com/event/b-town-fiesta-will-be-this-sunday-at-town-square-park/" rel="bookmark">&#8216;B-Town Fiesta&#8217; will be this Sunday at Town Square Park</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">August 25 @ 12:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="http://www.southkingmedia.com/events/" rel="bookmark">View All Events</a></p></div> <script type="application/ld+json">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</script> <div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="http://www.southkingmedia.com/2019/08/23/community-salmon-investigation-csi-volunteer-training-workshop-is-oct-3/" title="Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/CSISalmon2019-150x150.jpg" alt="Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/CSISalmon2019-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/CSISalmon2019-150x150.jpg" alt="Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/23/community-salmon-investigation-csi-volunteer-training-workshop-is-oct-3/" class="title">Community Salmon Investigation (CSI) Volunteer Training &#038; Workshop is Oct. 3</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/" title="New property notices show 2018 values rose modestly in Burien and Normandy Park" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator-150x150.jpg" alt="New property notices show 2018 values rose modestly in Burien and Normandy Park" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/2019PropertyTaxRotator-150x150.jpg" alt="New property notices show 2018 values rose modestly in Burien and Normandy Park" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/23/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park/" class="title">New property notices show 2018 values rose modestly in Burien and Normandy Park</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/23/long-burien-council-meeting-focused-on-climate-change-and-leaving-port-of-seattles-start-committee/" title="Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/CityofBurienCityHall-150x150.jpg" alt="Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/CityofBurienCityHall-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/CityofBurienCityHall-150x150.jpg" alt="Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/23/long-burien-council-meeting-focused-on-climate-change-and-leaving-port-of-seattles-start-committee/" class="title">Long Burien Council meeting focused on climate change and leaving Port of Seattle’s StART committee</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/23/kennedy-catholics-lancers-will-open-football-season-at-centurylink-sept-6/" title="Kennedy Catholic&#8217;s Lancers will open football season at CenturyLink Sept. 6" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69497472_2809277702420091_4338213064005386240_o-150x150.jpg" alt="Kennedy Catholic&#8217;s Lancers will open football season at CenturyLink Sept. 6" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/69497472_2809277702420091_4338213064005386240_o-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69497472_2809277702420091_4338213064005386240_o-150x150.jpg" alt="Kennedy Catholic&#8217;s Lancers will open football season at CenturyLink Sept. 6" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/23/kennedy-catholics-lancers-will-open-football-season-at-centurylink-sept-6/" class="title">Kennedy Catholic&#8217;s Lancers will open football season at CenturyLink Sept. 6</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/23/save-the-date-grand-opening-of-new-glacier-middle-school-will-be-oct-24/" title="SAVE THE DATE: Grand Opening of new Glacier Middle School will be Oct. 24" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69402556_2558528504181130_5286191811717496832_o-2-150x150.jpg" alt="SAVE THE DATE: Grand Opening of new Glacier Middle School will be Oct. 24" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/69402556_2558528504181130_5286191811717496832_o-2-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69402556_2558528504181130_5286191811717496832_o-2-150x150.jpg" alt="SAVE THE DATE: Grand Opening of new Glacier Middle School will be Oct. 24" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/23/save-the-date-grand-opening-of-new-glacier-middle-school-will-be-oct-24/" class="title">SAVE THE DATE: Grand Opening of new Glacier Middle School will be Oct. 24</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/22/berkshire-hathaway-homeservice-nw-realty-open-houses-burien-tukwila-normandy-park-west-seattle-renton-kent/" title="Berkshire Hathaway HomeService NW Realty Open Houses: Burien, Tukwila, Normandy Park, West Seattle, Renton, Kent" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/BHHSOpenHouse1508947b-150x150.jpg" alt="Berkshire Hathaway HomeService NW Realty Open Houses: Burien, Tukwila, Normandy Park, West Seattle, Renton, Kent" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/BHHSOpenHouse1508947b-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/BHHSOpenHouse1508947b-150x150.jpg" alt="Berkshire Hathaway HomeService NW Realty Open Houses: Burien, Tukwila, Normandy Park, West Seattle, Renton, Kent" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/22/berkshire-hathaway-homeservice-nw-realty-open-houses-burien-tukwila-normandy-park-west-seattle-renton-kent/" class="title">Berkshire Hathaway HomeService NW Realty Open Houses: Burien, Tukwila, Normandy Park, West Seattle, Renton, Kent</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/22/mark-couey-hired-as-assistant-police-chief-for-des-moines/" title="Mark Couey hired as Assistant Police Chief for Des Moines" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69183940_2292265441034775_1297897309639540736_o-150x150.jpg" alt="Mark Couey hired as Assistant Police Chief for Des Moines" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/69183940_2292265441034775_1297897309639540736_o-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69183940_2292265441034775_1297897309639540736_o-150x150.jpg" alt="Mark Couey hired as Assistant Police Chief for Des Moines" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/22/mark-couey-hired-as-assistant-police-chief-for-des-moines/" class="title">Mark Couey hired as Assistant Police Chief for Des Moines</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/22/grand-opening-of-new-des-moines-elementary-school-will-be-sept-26/" title="Grand Opening of new Des Moines Elementary School will be Sept. 26" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69171679_2557846460916001_4880627211121459200_o-1-150x150.jpg" alt="Grand Opening of new Des Moines Elementary School will be Sept. 26" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/69171679_2557846460916001_4880627211121459200_o-1-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/69171679_2557846460916001_4880627211121459200_o-1-150x150.jpg" alt="Grand Opening of new Des Moines Elementary School will be Sept. 26" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/22/grand-opening-of-new-des-moines-elementary-school-will-be-sept-26/" class="title">Grand Opening of new Des Moines Elementary School will be Sept. 26</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/22/reminder-out-of-this-world-burien-ufo-festival-is-this-saturday/" title="REMINDER: Out-of-this-world Burien UFO Festival is this Saturday!" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/57284395_2324745317799950_9056386177992491008_n-150x150.jpg" alt="REMINDER: Out-of-this-world Burien UFO Festival is this Saturday!" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/57284395_2324745317799950_9056386177992491008_n-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/57284395_2324745317799950_9056386177992491008_n-150x150.jpg" alt="REMINDER: Out-of-this-world Burien UFO Festival is this Saturday!" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/22/reminder-out-of-this-world-burien-ufo-festival-is-this-saturday/" class="title">REMINDER: Out-of-this-world Burien UFO Festival is this Saturday!</a><div class="post-meta"> <span class="updated"></span></div></div></li><li> <a href="http://www.southkingmedia.com/2019/08/22/reminder-early-bird-tickets-for-saturdays-blues-brews-are-going-fast/" title="REMINDER: Early bird tickets for Saturday&#8217;s Blues &#038; Brews are going fast!" class="widget_list_thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg" alt="REMINDER: Early bird tickets for Saturday&#8217;s Blues &#038; Brews are going fast!" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg" alt="REMINDER: Early bird tickets for Saturday&#8217;s Blues &#038; Brews are going fast!" /> </a><div class="post_info"> <a href="http://www.southkingmedia.com/2019/08/22/reminder-early-bird-tickets-for-saturdays-blues-brews-are-going-fast/" class="title">REMINDER: Early bird tickets for Saturday&#8217;s Blues &#038; Brews are going fast!</a><div class="post-meta"> <span class="updated"></span></div></div></li></ul></div><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">TRAFFIC CAMS</h4><div class="textwidget"><p><noscript><img src="http://images.wsdot.wa.gov/nw/518vc00162.jpg?437" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/518vc00162.jpg?437" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img src="http://images.wsdot.wa.gov/nw/099vc02054.jpg?139" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/099vc02054.jpg?139" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img src="http://images.wsdot.wa.gov/nw/518vc00322.jpg?793" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/518vc00322.jpg?793" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img src="http://images.wsdot.wa.gov/nw/518vc00349.jpg?291" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/518vc00349.jpg?291" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img src="http://images.wsdot.wa.gov/nw/405vc00034.jpg?866" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/405vc00034.jpg?866" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img src="http://images.wsdot.wa.gov/nw/005vc15410.jpg?42" width="335" height="249" class="alignnone size-full" /></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="http://images.wsdot.wa.gov/nw/005vc15410.jpg?42" width="335" height="249" class="lazyload alignnone size-full" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/099vc02671.jpg?t=637020030866354565" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/099vc02671.jpg?t=637020030866354565" width="335" height="249" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/099vc02308.jpg?t=637020031449797826" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/099vc02308.jpg?t=637020031449797826" width="335" height="249" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/005vc15315.jpg?t=637020032283231933" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/005vc15315.jpg?t=637020032283231933" width="335" height="249" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/005vc15230.jpg?t=637020032512297791" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/005vc15230.jpg?t=637020032512297791" width="335" height="249" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/005vc15128.jpg?t=637020031741847649" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/005vc15128.jpg?t=637020031741847649" width="335" height="249" /></p><p><noscript><img class="alignnone size-full" src="https://images.wsdot.wa.gov/nw/005vc14918.jpg?t=637020032006668953" width="335" height="249" /></noscript><img class="lazyload alignnone size-full" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://www.southkingmedia.com/wp-content/uploads/2019/08/ILK-PovertyBayBluesBrews19a-150x150.jpg' data-src="https://images.wsdot.wa.gov/nw/005vc14918.jpg?t=637020032006668953" width="335" height="249" /></p></div></div></div></div></div></div><footer id="footer" class="footer_columns_2"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/southkingmedia/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/southkingmedia" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/southkingmedia/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div></div></div></footer></div><div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">window.___gcfg = {
					lang: 'en-US'
				};
				(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/plusone.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();</script> <script type="text/javascript">(function() {
					var po = document.createElement('script');
					po.type = 'text/javascript';
					po.async = true;
					po.src = 'https://apis.google.com/js/platform.js';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(po, s);
				})();</script>  <script>! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });</script> <script>jQuery(document).ready(function(e) {

    jQuery("body").addClass("sfsi_2.37")

});

function sfsi_processfurther(ref) {

    var feed_id = '';
	var feedtype = 8;

    var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

    var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

    if ((email != "Enter your email") && (filter.test(email))) {
        if (feed_id != "") {

            if (feedtype == "8") {

                var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                ref.action = url;

                ref.target = "popupwindow";

                return true;

            } else {

                return false

            }
        }
    } else {

        alert("Please enter email address");

        jQuery(ref).find('input[name="data[Widget][email]"]').focus();

        return false;

    }

}</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='http://www.southkingmedia.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type="text/javascript"></script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.southkingmedia.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.southkingmedia.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.southkingmedia.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};</script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"http:\/\/www.southkingmedia.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.southkingmedia.com\/2019\/08\/23\/new-property-notices-show-2018-values-rose-modestly-in-burien-and-normandy-park\/","stats_nonce":"3375abdc19","share_counts":"05bdd28821","follow_counts":"873be7c73f","total_counts":"ee02762911","media_single":"b0fd0491db","media_total":"fe32d9a081","generate_all_window_nonce":"85a9d4b05c","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript'>var EXTRA = {"images_uri":"http:\/\/www.southkingmedia.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.southkingmedia.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e176190aef","timeline_nonce":"845315aec8","blog_feed_nonce":"3e23ad4dcd","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.southkingmedia.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.southkingmedia.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.southkingmedia.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"57eb68f882","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"16354d9947","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"135701","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type="text/javascript" defer src="http://www.southkingmedia.com/wp-content/cache/autoptimize/js/autoptimize_2975ab67ba014bc0f01366e0f2f157b7.js"></script></body></html>